PHP Langzeitunterstützung

Erstellt am: 06.02.2014

Zum Jahreswechsel 2013/2014 trafen bei uns erste Kundenanfragen ein, ob wir PHP 5.2 noch unterstützen.

Diese Anfragen mehrten sich und wir begannen uns bei anderen Hostern umzusehen und stellten fest, dass einige Webhoster PHP Versionen vor 5.4 nicht mehr unterstützen oder die Untersützung für 2014 abkündigen.

Updates von älteren Wordpress oder Joomla Installationen, ohne komplexe und teure Plugins, damit diese mit PHP 5.4 funktionieren, mögen noch in einem vertretbarem Rahmen liegen.

Wie sieht es aber aus mit kostenspieligen Shoplösungen bei denen keine Updates verfügbar sind und die mit PHP 5.4 nicht lauffähig sind ?

Wir schliessen uns nicht an dieses Problem unseren Kunden zuzuschieben, dies entspricht nicht unserem Ziel einer langfristigen und stabilen Unterstützung.

Da wir durch eine eigene Softwareentwicklung in der Lage sind, ältere PHP Interpreter wegen beispielweise Sicherheitsproblematiken selbst zu modifizieren oder zu patchen, bleibt es für uns soweit dabei, wir unterstützen die PHP Version 5.2 weiterhin.


Alle Artikel im Blog:


05.01.2015

Tirol Logo ...